Bug 2921 - "set -o vi" in .bashrc disables history walking
Summary: "set -o vi" in .bashrc disables history walking
Status: CLOSED DUPLICATE of bug 2738
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bash   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-19 05:16 UTC by bugzilla
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-28 20:26:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bugzilla 1999-05-19 05:16:24 UTC
when I put "set -o vi" into .bashrc, ESC-k and ARROW-UP
stops working in the shell.
when I type it in manually instead, things work fine.
Could it have something to do with readline initialization ?
(I have no idea).

    Thanx,

          John

Comment 1 Dale Lovelace 1999-05-28 20:26:59 UTC
*** This bug has been marked as a duplicate of 2738 ***


Note You need to log in before you can comment on or make changes to this bug.