Bug 292561 - Add/remove software, pirut fails
Add/remove software, pirut fails
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-16 15:09 EDT by Andreas Kring
Modified: 2007-12-26 13:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-26 13:52:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error message returned by system (2.11 KB, application/octet-stream)
2007-09-16 15:09 EDT, Andreas Kring
no flags Details
error output pirut (deleted ¨adobe-linux.repo¨ in yum.repos.d and error doesnt appear anymore) (2.19 KB, application/octet-stream)
2007-09-22 05:27 EDT, Oscar Putra
no flags Details
Error message from: $yum --enablerepo=updates-testing update pirut (8.27 KB, application/octet-stream)
2007-10-16 16:52 EDT, Andreas Kring
no flags Details
dump created by pirut (1.63 KB, text/plain)
2007-12-24 15:34 EST, Ken Thomas
no flags Details

  None (edit)
Description Andreas Kring 2007-09-16 15:09:24 EDT
Description of problem:
I just installed Fedora7. After installation I updated the system using the
software updater - no problems in this step. After rebooting the computer I
tried to add a few packages using the "Add/remove software" tool, which resulted
in the error message shown in the attached file.

Version-Release number of selected component (if applicable):
Pirut version 1.3.9, release number 1.fc7

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Andreas Kring 2007-09-16 15:09:24 EDT
Created attachment 196751 [details]
Error message returned by system
Comment 2 Jeremy Katz 2007-09-17 20:04:50 EDT
Is your network available?
Comment 3 Andreas Kring 2007-09-18 10:45:04 EDT
(In reply to comment #2)
> Is your network available?

Yes, the network works fine. I can surf the net with mozilla and so on...

Comment 4 Oscar Putra 2007-09-22 05:27:54 EDT
Created attachment 202951 [details]
error output pirut
(deleted ¨adobe-linux.repo¨ in yum.repos.d and error doesnt appear anymore)
Comment 5 Andreas Kring 2007-09-24 04:38:42 EDT
It's still not working. The file adobe-linux.repo does not exist in my
/etc/yum.repos.d... this directory only contains the files

-rw-r--r-- 1 root root 1541 2007-05-24 22:58 fedora-development.repo
-rw-r--r-- 1 root root 1096 2007-05-24 22:58 fedora.repo
-rw-r--r-- 1 root root 1006 2007-05-24 22:58 fedora-updates.repo
-rw-r--r-- 1 root root 1084 2007-05-24 22:58 fedora-updates-testing.repo
Comment 6 Luya Tshimbalanga 2007-10-04 12:46:31 EDT
Making sure to get the right application on this bug to avoid confusion: Pirut
instead of 4Suite.
Comment 7 Jeremy Katz 2007-10-16 14:14:59 EDT
An updated pirut packages is available in the Fedora 7 Updates Testing
repository which should help to resolve this problem.  Can you install this
package by running
   yum --enablerepo=updates-testing update pirut
and then see if you still can reproduce this problem?
Comment 8 Andreas Kring 2007-10-16 16:52:15 EDT
Created attachment 229211 [details]
Error message from: $yum --enablerepo=updates-testing update pirut

I ran the yum command (as root):

$ yum --enablerepo=updates-testing update pirut

and got the error shown in the attachment.
Comment 9 Jeremy Katz 2007-10-16 17:49:14 EDT
Your network has a proxy which you have to log in to and haven't done so.
Comment 10 Andreas Kring 2007-10-17 04:59:10 EDT
Hmm... this seems strange. Just after I got the error mentioned in comment #8, I
tried to see if I could surf the web with Firefox and there were no problems
doing this, so I assumed that I had been logged in to the proxy?
Comment 11 Ken Thomas 2007-12-24 15:34:19 EST
Created attachment 290358 [details]
dump created by pirut

I had successfully completed a daily software update per yum. I selected
Applications->Add/Remove Software and pirut crashes. 
No joy...
Comment 12 Jeremy Katz 2007-12-26 13:52:56 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.