Bug 292631 - Allowing cups-pdf to write to the user directory
Allowing cups-pdf to write to the user directory
Status: CLOSED DUPLICATE of bug 243605
Product: Fedora
Classification: Fedora
Component: cups-pdf (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-16 17:59 EDT by Joshua Covington
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 00:25:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Covington 2007-09-16 17:59:13 EDT
Description of problem:
cups-pdf is blocked from witing to my home directory. i just want it to write
the pdf on my desktop. therefore I've set OUT=$HOME\desktop in cups-pdf.conf.
I tried to set system_u:object_r:user_home_dir_t for it in selinux with no luck


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Remi Collet 2007-09-17 00:25:11 EDT

*** This bug has been marked as a duplicate of 243605 ***
Comment 2 Remi Collet 2007-09-17 00:26:08 EDT
> OUT=$HOME\desktop

You should use

Out ${HOME}/Desktop


Note You need to log in before you can comment on or make changes to this bug.