Bug 29311 - new DEV removes symlink /dev/video and replaces with directory
new DEV removes symlink /dev/video and replaces with directory
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: dev (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-24 19:04 EST by Henri Schlereth
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-24 19:04:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Schlereth 2001-02-24 19:04:22 EST
which in turn breaks xawtv which defaults to looking for /dev/video.
Not that xawtv works for me but I saw it break enough to know what it needs.
Comment 1 Nalin Dahyabhai 2001-02-26 16:57:30 EST
The recently-updated devices.txt file for the 2.4 kernel lists device nodes
inside of the /dev/video directory (see http://www.lanana.org/docs/device-list/
for the updated version).

IIRC xawtv 3.34-1 (and Raw Hide versions of other video4linux applications) are
being patched to use /dev/video0, which is the correct device name.  If there
are any packages in recent Raw Hide which continue to use /dev/video, please
file bugs against them, as they are no longer in line with the current docs.

Note You need to log in before you can comment on or make changes to this bug.