Bug 293491 - Seeing blank "cwd" current working directories for processes
Seeing blank "cwd" current working directories for processes
Status: CLOSED DUPLICATE of bug 287411
Product: Fedora
Classification: Fedora
Component: autofs (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeffrey Moyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-17 12:56 EDT by Orion Poplawski
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 16:11:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2007-09-17 12:56:05 EDT
Description of problem:

We automount users' home directories and data directories via NFS.  With the
move to F7 I'm seeing a problem where the cwd displayed with /proc/#/cwd is
blank or a relative path.  I'm taking a guess that this is autofs related.

Some examples:

lrwxrwxrwx 1 root  root  0 2007-09-17 10:20 /proc/28200/cwd ->
lrwxrwxrwx 1 ruth  cora  0 2007-09-17 10:20 /proc/28201/cwd -> tidi/prf


Version-Release number of selected component (if applicable):
autofs-5.0.1-27
kernel-2.6.22.4-65.fc7

How reproducible:
Happens frequently, but not sure what triggers it.
Comment 1 Jeffrey Moyer 2007-09-17 16:11:36 EDT

*** This bug has been marked as a duplicate of 287411 ***

Note You need to log in before you can comment on or make changes to this bug.