Bug 2940 - Netscape-4.51 (and also Netscape-4.6) spawns unneeded browsers.
Netscape-4.51 (and also Netscape-4.6) spawns unneeded browsers.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-20 14:03 EDT by Hardy Mayer
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-24 10:12:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hardy Mayer 1999-05-20 14:03:23 EDT
This seems true of other Unix versions too (I tested in
under HP-UX).
For Example, when you invoke Help -> Help contents, ns-4.51
spawns another browser (not a window!), you get the warning
about the lock file, and the choice ...
But after that Help does not appear.

Happens with other URL-s too.
In addition netscape-4.6 locks up Gnome, and forces an
Ctr-Alt-Backspace exit, messing up the whole setup!
Comment 1 Bill Nottingham 1999-05-20 23:48:59 EDT
exactly how does netscape 4.6 (which we haven't shipped, btw... :) )
lock up gnome?
Comment 2 Bill Nottingham 1999-05-21 00:00:59 EDT
I can't reproduce the problem here. Opening help opens a large
javascript window; clicking on contents or index opens the appropriate
frame in this window, without spawning a new netscape.

------- Email Received From  "Meinhard E. Mayer" <hardy@weyl.ps.uci.edu> 05/21/99 01:56 -------


------- Email Received From  "Meinhard E. Mayer" <hardy@weyl.ps.uci.edu> 05/21/99 02:56 -------


------- Email Received From  "Meinhard E. Mayer" <hardy@weyl.ps.uci.edu> 05/21/99 16:54 -------


------- Email Received From  "Meinhard E. Mayer" <hardy@weyl.ps.uci.edu> 05/23/99 18:41 -------
Comment 3 Hardy MAyer 1999-05-23 19:10:59 EDT
Problem solved:  my old .mailcap file contained entries which were
incompatible with netscape > 4.5 (I am using 4.6 now).
I rebuilt it and this self-inflicted bug went away.
Sorry for the bother, and thanks to notting@redhat.com  for
confirming that this does not happen to others.
Comment 4 Bill Nottingham 1999-05-24 10:12:59 EDT
No problem.

Note You need to log in before you can comment on or make changes to this bug.