Bug 294131 - Add/Remove Software Fails
Add/Remove Software Fails
Status: CLOSED DUPLICATE of bug 421961
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-17 20:30 EDT by Michael Duvall
Modified: 2008-08-02 19:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-12-31 09:44:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Output from the GUI (2.11 KB, text/plain)
2007-09-17 20:30 EDT, Michael Duvall
no flags Details
Log file from pirut gui (2.15 KB, text/plain)
2007-09-21 21:13 EDT, Michael Tiemann
no flags Details
Updates - could any of these cause the pirut bug??? (3.91 KB, text/plain)
2007-10-09 05:55 EDT, kati_ojala
no flags Details
pirut bug repeated failure (1.63 KB, text/plain)
2007-12-31 01:29 EST, richard horobin
no flags Details

  None (edit)
Description Michael Duvall 2007-09-17 20:30:54 EDT
Description of problem:

I start Add/Remove Software and I get the attached message...

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.  Applications -> Add/Remove Software
Actual results:

Expected results:

Additional info:
Comment 1 Michael Duvall 2007-09-17 20:30:54 EDT
Created attachment 197951 [details]
Output from the GUI
Comment 2 Jeremy Katz 2007-09-17 20:56:06 EDT
Do you have a network connection available?
Comment 3 Michael Duvall 2007-09-17 21:06:38 EDT
Yes, I have a network connection available.
Comment 4 Michael Tiemann 2007-09-21 21:13:01 EDT
Created attachment 202881 [details]
Log file from pirut gui

Just another datapoint.  I, too, have a network connection.  This is the the
first time in a year of "it just works" of pirut not working for me.
Comment 5 Michael Duvall 2007-09-22 07:34:56 EDT
OK, this is just weird....  pirut was giving me error messages, and now it just
works fine!!!  Go figure!  This may be useful for the developers though...  In
my case, I was out of town on business using the wired Internet connection
provided by the hotel.  Perhaps there was something in their servers that was
preventing pirut from getting to the repository.  I dunno.  The next night at
the hotel everything was working as expected.
Comment 6 kati_ojala 2007-10-09 05:55:41 EDT
Created attachment 221081 [details]
Updates - could any of these cause the pirut bug???
Comment 7 Jeremy Katz 2007-10-16 14:14:53 EDT
An updated pirut packages is available in the Fedora 7 Updates Testing
repository which should help to resolve this problem.  Can you install this
package by running
   yum --enablerepo=updates-testing update pirut
and then see if you still can reproduce this problem?
Comment 8 richard horobin 2007-12-31 01:29:02 EST
Created attachment 290568 [details]
pirut bug repeated failure
Comment 9 richard horobin 2007-12-31 01:30:49 EST
I attached the above file after trying to get the updated pirut from
updates-testing.  (I also had to set priorities in my .repo files -
updates-testing @ 99; updates @ 110; base @ 150)
Comment 10 Jeremy Katz 2007-12-31 09:44:30 EST

*** This bug has been marked as a duplicate of 421961 ***

Note You need to log in before you can comment on or make changes to this bug.