Bug 294141 - applications compiled with pie flag crash randomly part 2
applications compiled with pie flag crash randomly part 2
Status: CLOSED DUPLICATE of bug 230339
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.1
All Linux
low Severity urgent
: ---
: ---
Assigned To: Red Hat Kernel Manager
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-17 20:31 EDT by Nathan G. Grennan
Modified: 2007-11-16 20:15 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 10:00:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2007-09-17 20:31:16 EDT
Description of problem:
Application compiled with "-pie" flag crash.

There has recently been a new release of the kernel and yet no fix for this bug.
I find this totally unacceptable. If anything with the -pie flag is used in a
cron job, like su, it will randomly fail.

This is apparently another copy of this bug, but it is private. Hence why I made
this bug.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=247169

Fedora bug report(fixed):
https://bugzilla.redhat.com/show_bug.cgi?id=246623
Comment 1 Prarit Bhargava 2007-09-18 10:00:57 EDT

*** This bug has been marked as a duplicate of 230339 ***

Note You need to log in before you can comment on or make changes to this bug.