Bug 2944 - specified listings don't work anymore
specified listings don't work anymore
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: wu-ftpd (Show other bugs)
6.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-20 17:48 EDT by igmar
Modified: 2015-01-07 18:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-08 10:39:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description igmar 1999-05-20 17:48:00 EDT
I noticed that something like ls bx* doesn't work anymore.
Ig I do a mget bx*, I do get the files I want.

Permissions on the dir are fine, and I just rebuild the 5.2
version, and all is fine wit that.
Comment 1 Jeff Johnson 1999-05-22 08:56:59 EDT
This sounds like an ftp client rather than a wu-ftpd server problem
Please reopen this bug with more information about what ftp client
that you are using.
Comment 2 igmar 1999-05-23 13:00:59 EDT
I tried the FTP clients of RedHat 5.2 and 6.0, and both have the same
behaviour.

Bothg do work with the wu-ftpd from RedHat 5.2
Comment 3 igmar 1999-05-23 13:02:59 EDT
Forgot to reopen it.......
Comment 4 Jeff Johnson 1999-06-08 08:59:59 EDT
FIxed in wu-ftpd-2.5.0-2 errata. Thanks for the report.
Comment 5 Derek Tattersall 1999-06-08 10:39:59 EDT
tested all archs 4.2, 5.2, 6.0 8 JUN 1999

Note You need to log in before you can comment on or make changes to this bug.