Bug 29449 - make xconfig doesnt work in kernel-source-2.4.1-0.1.9
Summary: make xconfig doesnt work in kernel-source-2.4.1-0.1.9
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 29666 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-25 21:39 UTC by Janez Srakar
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-25 21:39:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Janez Srakar 2001-02-25 21:39:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


'make xconfig' choughs some blood & stops working in 
<kernelsrc>/net/ipv4/netfilter/ip_vs. clearly a typo.

Reproducible: Always
Steps to Reproduce:
1.just do 'make xconfig'

	

this should fix it: edit /usr/src/linux/net/ipv4/netfilter/ip_vs/Config.in
look for
-if [ "$CONFIG_IP_VS" == "m" ]; then
and change it to
+if [ "$CONFIG_IP_VS" = "m" ]; then

(well,.. it does fix it :-)

Comment 1 Arjan van de Ven 2001-02-26 10:03:43 UTC
Thanks for the report. This will be fixed in the next kernel we build.

Comment 2 Michael K. Johnson 2001-02-27 03:40:59 UTC
*** Bug 29666 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.