Bug 2946 - kmod problems
Summary: kmod problems
Status: CLOSED DUPLICATE of bug 2945
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL: abed@anatomic.com
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-20 22:28 UTC by abed
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-21 03:52:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description abed 1999-05-20 22:28:48 UTC
I built a kernel and I answered (y) to the three
questions about module support in xconfig. Then
I recompiled the kernel and all looked ok.

Now when I reboot I get this message:

kmod: failed to exec /sbin/modprobe -s -k binfmt-464c, errno
= 8

This message scrolls down my screen forever and locks my
computer. The only way out is for me to reboot again using
the kernel that came with RH.

What is wrong ? please help me because i need to build
my own kernel....

Thanks,
Abed

Comment 1 Bill Nottingham 1999-05-21 03:52:59 UTC
*** This bug has been marked as a duplicate of 2945 ***


Note You need to log in before you can comment on or make changes to this bug.