This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 2948 - theme-selector-capplet does core dump
theme-selector-capplet does core dump
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-20 21:21 EDT by Suhaib Siddiqi
Modified: 2013-04-02 00:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-03 14:57:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Suhaib Siddiqi 1999-05-20 21:21:27 EDT
theme-selector-capplet does core dump after changing the
desktop theme and rebooting.  It creates a coredump file on
the desktop.
I am tempting to trash this whole genome mess.  It is full
of bug, every second applet does coredump.

Here is the GDB/DDD output--- Will email core file after I
get a Bug#

---GDB/DDD output----
Core was generated by `theme-selector-capplet --id=1
--xid=54526121'.
Program terminated with signal 11, Segmentation fault.
#0  0x40602f18 in ?? ()
(gdb)
Comment 1 Elliot Lee 1999-08-03 14:57:59 EDT
I can't reproduce this problem with the latest GNOME out of CVS.

Note You need to log in before you can comment on or make changes to this bug.