Bug 29497 - dns lookup broken on laptop install
dns lookup broken on laptop install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-25 21:09 EST by whampton
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-26 08:34:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description whampton 2001-02-25 21:09:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.0 i686)


I can ping by IP address but nslookup/dig/host does not resolve names at
all	

Reproducible: Always
Steps to Reproduce:
1. Install beta
2. upgrade to 2.4.2 to get PCMCIA working so I have networking
3. setup /etc/resolv.conf identical to my 7.0 machine or my 6.2 machine 
    on the same network
4. try using nslookup, dig, or host to resolve names
	

Actual Results:  DNS timeout, no resolution	

Expected Results:  DNS resolution	

/etc/resolv.conf:
	domain staffnet.com
	search staffnet.com
	nameserver 207.x.x.x

Tested at same time on several machines.
Comment 1 Karsten Hopp 2001-02-26 07:07:40 EST
Could you check your firewall rules, please ?
Either ipchains -l or iptables -L should give you the rules.
My guess is that you selected high or medium security during installation.
Comment 2 whampton 2001-02-26 08:34:40 EST
I did select high or medium security.  I'll check the rules.  After posting and
reporting a bug, I thought that might be the issue.   I'll check tonight when I
get back to that laptop!  Thanks!

Is the installation manual draft online and does it cover these issues?
Comment 3 Bernhard Rosenkraenzer 2001-02-28 05:24:44 EST
Assuming this was caused by the firewall settings because you didn't supply any further information.

Note You need to log in before you can comment on or make changes to this bug.