Bug 295091 - [RFE] Please omit yelp from "Requires"
[RFE] Please omit yelp from "Requires"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: zenity (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-09-18 12:41 EDT by Sebastian Vahl
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 16:05:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sebastian Vahl 2007-09-18 12:41:08 EDT
Description of problem:
zenity is requireing yelp because it installs files in /usr/share/gnome/docs.
But yelp requires also firefox and libbeagle.
On the KDE LiveCD zenity is required by anaconda. But the unneeded packages
yelp/firefox/libbealge would be also installed. This would waste the rarely
existing space.


Version-Release number of selected component (if applicable):
zenity-2.20.0


Additional info:
Maybe creating a package "gnome-filesystem" (like kde does with kde-filesystem)
would avoid such problems.
Comment 1 Matthias Clasen 2007-09-18 16:05:02 EDT
Fixed in rawhide.
Comment 2 Sebastian Vahl 2007-09-18 16:30:52 EDT
Thank you for the fast response.

Note You need to log in before you can comment on or make changes to this bug.