Bug 295631 - [RFE] Adjust the standard colour scheme to match to default wallpaper
[RFE] Adjust the standard colour scheme to match to default wallpaper
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-18 21:03 EDT by Sebastian Vahl
Modified: 2007-12-17 06:11 EST (History)
1 user (show)

See Also:
Fixed In Version: F8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-17 06:11:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of konqueror in front of the wallpaper (161.81 KB, image/png)
2007-09-18 21:05 EDT, Sebastian Vahl
no flags Details
Only a small adjustement of the "Active Title Bar" with a colour taken from the infinity kdm scheme (#5A819D) (715.37 KB, image/png)
2007-10-03 14:47 EDT, Sebastian Vahl
no flags Details
A second small adjustment of the "Active title bar" with a color taken from the "Selected Background" (#678DB2) (730.25 KB, image/png)
2007-10-20 18:43 EDT, Sebastian Vahl
no flags Details
a small re-adjustement of the standard plasitk colour scheme (1.29 KB, application/x-kcsrc)
2007-10-21 16:34 EDT, Sebastian Vahl
no flags Details

  None (edit)
Description Sebastian Vahl 2007-09-18 21:03:49 EDT
Description of problem: 
With the new wallpaper infinity [1] we have a dark blue coloured wallpaper
against the light blue plastic colour scheme. Maybe we should adjust the colours
for the active window a bit.

[1] http://fedoraproject.org/wiki/Artwork/F8Themes/Infinity/Round3Final
Comment 1 Sebastian Vahl 2007-09-18 21:05:13 EDT
Created attachment 198971 [details]
Screenshot of konqueror in front of the wallpaper
Comment 2 Sebastian Vahl 2007-10-03 14:47:45 EDT
Created attachment 214901 [details]
Only a small adjustement of the "Active Title Bar" with a colour taken from the infinity kdm scheme (#5A819D)
Comment 3 Sebastian Vahl 2007-10-20 18:43:47 EDT
Created attachment 233541 [details]
A second small adjustment of the "Active title bar" with a color taken from the "Selected Background" (#678DB2)
Comment 4 Rex Dieter 2007-10-20 21:49:46 EDT
Please upload a proposed Infinity.kcsrc , and I'll get it in somewhere
(fedora-kdm-theme perhaps?)
Comment 5 Sebastian Vahl 2007-10-21 16:34:20 EDT
Created attachment 233661 [details]
a small re-adjustement of the standard plasitk colour scheme

Well. It is somehow overstated to call this a colour scheme because I've only
changed the colour of the "active background". So I've called it Plastik2 so
you could simply import it in kcontrol to have a look. But the name should be
changed or this one should replace the normal Plastik.kcsrc.
Comment 6 Rex Dieter 2007-10-21 16:43:30 EDT
My plan is to call this one Infinity (or FedoraInfinity, haven't decided 100%),
make it the default, and rename the one in fedorainfinity-kdm-theme to InfinityKDM.
Comment 7 Sebastian Vahl 2007-10-21 17:39:11 EDT
Ok. But first we should decide if more colours than this one should be 
adjusted.
Comment 8 Lukáš Tinkl 2007-12-17 06:11:04 EST
Fixed in F8 afaics, I'm seeing a FedoraInfinity color theme with the above 
described/proposed changes

Note You need to log in before you can comment on or make changes to this bug.