Bug 295751 - firefox should use the xdg ~/Downloads/ directory for downloaded content by default
firefox should use the xdg ~/Downloads/ directory for downloaded content by d...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
FF3RawhideClose
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-09-18 22:56 EDT by Jesse Keating
Modified: 2013-01-09 21:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 11:46:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-09-18 22:56:19 EDT
Not sure how to do this with translated directories, but it seems silly to have
the directory and for the browser on your desktop to not use it by default and
instead spew stuff into the Desktop folder.
Comment 1 Matěj Cepl 2007-12-20 11:46:29 EST
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays

Note You need to log in before you can comment on or make changes to this bug.