Bug 29586 - Can't enter/see euro sign, but german keyboard is used
Summary: Can't enter/see euro sign, but german keyboard is used
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-26 18:42 UTC by Jens Lautenbacher
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 22:09:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Lautenbacher 2001-02-26 18:42:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-14 i586)


When using a german (european?) keyboard/keymap/keylayout, the euro sign
should be accessible. This would involve using iso-latin-0 fonts by default
and of course all of these fonts having the euro sign as a glyph.

Reproducible: Always
Steps to Reproduce:
1. press altgr-e	

Actual Results:  no euro sign is shown

I don't know if it's a problem with mainly the fonts or only the default
keymap installed or both. On a related note: when selecting the
de-nodeadkeys keymap in anaconda, the default XF86Config should also use
the nodeadkeys option.

Of course the problem is not only with the bitmapped terminal fonts, but
also the urw fonts I suppose (don't know if those have the euro sign
glayph) or  ther saleable fonts.

Comment 1 Mike A. Harris 2001-03-15 20:20:37 UTC
Fixed in Rawhide 4.0.2a-1


Note You need to log in before you can comment on or make changes to this bug.