Bug 295871 - xorg(intel) crash
xorg(intel) crash
Status: CLOSED DUPLICATE of bug 294381
Product: Fedora
Classification: Fedora
Component: xorg-x11-drivers (Show other bugs)
ia64 Linux
low Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-19 02:55 EDT by Artem
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-19 15:19:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
xorg.log (52.52 KB, application/octet-stream)
2007-09-19 02:55 EDT, Artem
no flags Details
xorg.conf (1.83 KB, application/octet-stream)
2007-09-19 02:56 EDT, Artem
no flags Details

External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 294381 None None None Never

  None (edit)
Description Artem 2007-09-19 02:55:44 EDT
Description of problem:
After changing driver from i810 to intel (yesterday, bug 294381) today i'm not
able to boot up with that driver. I got such backtrace:
0: /usr/bin/X(xf86SigHandler+0x6d) [0x48b99d]
1: /lib64/libc.so.6 [0x36d6430630]
2: /usr/bin/X(RRCrtcSetRotations+0) [0x51ec20]
3: /usr/bin/X(xf86RandR12SetRotations+0x74) [0x4b3d44]
4: /usr/bin/X(xf86CrtcScreenInit+0xa3) [0x4af173]
5: /usr/lib64/xorg/modules/drivers//intel_drv.so [0x2aaaabc4025d]
6: /usr/bin/X(AddScreen+0x222) [0x433e12]
7: /usr/bin/X(InitOutput+0x269) [0x463289]
8: /usr/bin/X(main+0x275) [0x434625]
9: /lib64/libc.so.6(__libc_start_main+0xf4) [0x36d641dab4]
10: /usr/bin/X(FontFileCompleteXLFD+0x229) [0x433ad9]

i.e. I'm trying to boot and getting blank screen with white stripe below. Both
monitors are not working.

P.s. I'm using laptop

Version-Release number of selected component (if applicable):
latest packages
Comment 1 Artem 2007-09-19 02:55:44 EDT
Created attachment 199291 [details]
Comment 2 Artem 2007-09-19 02:56:36 EDT
Created attachment 199301 [details]
Comment 3 Matěj Cepl 2007-09-19 15:19:35 EDT
Please, keep it in one bug. Adding log file to the other bug 294381 and closing
this as a dup of the other.

*** This bug has been marked as a duplicate of 294381 ***

Note You need to log in before you can comment on or make changes to this bug.