Bug 29606 - RFE: new state: WORKINPROGRESS
RFE: new state: WORKINPROGRESS
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-26 16:23 EST by Ben LaHaise
Modified: 2013-06-23 23:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-08 14:53:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben LaHaise 2001-02-26 16:23:56 EST
Need a new bugzilla state for work in progress to defer users from
submitting further info while development is ongoing.

		-ben
Comment 1 David Lawrence 2001-03-01 17:56:53 EST
Do you mean this to be a bug_status or resolution? When I say bug_status I mean
like NEW, ASSIGNED, NEEDINFO, etc or a resolution such as NOTABUG, WORKSFORME, etc.
Comment 2 Ben LaHaise 2001-03-01 18:17:46 EST
I mean status like NEEDINFO, as the bug isn't closed, but it is being worked
on.  I'd guess that once it's complete changing the resolution to RAWHIDE or
such would be appropriate.
Comment 3 David Lawrence 2001-03-01 18:30:09 EST
Okay. I will have to look at this a little later since adding a bug_status is
not as trivial as adding a resolution. It is not hard but we are little tight
for feature enhancements for Bugzilla this week. I can look into it next week
probably.
Comment 4 David Lawrence 2001-08-28 13:04:53 EDT
Would this fit into the new MODIFIED state? We added that not long to ago to
signify that a fix has been found and checked into CVS awaiting
testing/approval/etc.
Comment 5 David Lawrence 2006-04-08 13:41:48 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.

Note You need to log in before you can comment on or make changes to this bug.