Bug 296211 - updatedb fails: scan_cwd
updatedb fails: scan_cwd
Status: CLOSED DUPLICATE of bug 242715
Product: Fedora
Classification: Fedora
Component: mlocate (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-19 09:17 EDT by sean
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-19 09:21:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sean 2007-09-19 09:17:46 EDT
Description of problem:
updatedb
updatedb: src/updatedb.c:730: scan_cwd: Assertion `name_size > 1' failed.
Aborted


Version-Release number of selected component (if applicable):

rpm -q mlocate
mlocate-0.18-1.x86_64

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmač 2007-09-19 09:21:27 EDT
Thanks for your report.  This bug is already tracked as #242715.

*** This bug has been marked as a duplicate of 242715 ***

Note You need to log in before you can comment on or make changes to this bug.