Bug 296731 - find-lang should own application dirs under /use/share/omf
find-lang should own application dirs under /use/share/omf
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Panu Matilainen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-19 14:06 EDT by Hans de Goede
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 07:18:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2007-09-19 14:06:36 EDT
When building gnumeric today I got a warning about its omf files being listed
twice, this was caused by them now being put in gnumeric.lang, which is good!

However if this is done then the application dir under /usr/share/omf should be
owned, just like its done for the gnome help case, quoting the relevant part of
the generated list, this is now:
%dir /usr/share/gnome/help/gnumeric
/usr/share/gnome/help/gnumeric/C
/usr/share/omf/gnumeric/gnumeric-C.omf

This should be:
%dir /usr/share/gnome/help/gnumeric
/usr/share/gnome/help/gnumeric/C
%dir /usr/share/omf/gnumeric
/usr/share/omf/gnumeric/gnumeric-C.omf
Comment 1 Panu Matilainen 2007-09-27 05:31:07 EDT
Nod, just an oversight... fixed upstream now, will be in rpm 4.4.2.2 final.
Comment 2 Panu Matilainen 2007-10-03 07:18:13 EDT
In rawhide now, but only available in builders ATM due to the F8-test3 freeze.

Note You need to log in before you can comment on or make changes to this bug.