Bug 296961 - Install fails to recognise PCMCIA network card
Install fails to recognise PCMCIA network card
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-19 17:02 EDT by Michael De La Rue
Modified: 2008-01-10 12:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-10 12:06:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FC4 Output from lsmod / lspci / cardctl ident / cat /proc/interrupts,/proc/ioports,/proc/iomem (7.30 KB, text/plain)
2007-09-19 17:02 EDT, Michael De La Rue
no flags Details

  None (edit)
Description Michael De La Rue 2007-09-19 17:02:09 EDT
Description of problem:
If I try to install Fedora 7 on my old Satellite 4090XCDT laptop, the install
fails since it doesn't recognise the existence of the network card

Version-Release number of selected component (if applicable):
current boot.iso disk with sha1sum 3f5c4b9fb31a7e0f24e3b47a797a1a1340cb197c

How reproducible:
every time

Steps to Reproduce:
1. burn boot.iso to a cd
2. boot and step through till choice of install mechanism
3. choose http

  
Actual results:
No suitable device is found

Expected results:
install should continue using Xircom 

Additional info:
This computer works with fedora core 4 kernel 2.6.16-1.2115_FC4
attached are various hardware diagnostic outputs taken under FC4.  I think that
it stopped working with kernel 2.6.17.
Comment 1 Michael De La Rue 2007-09-19 17:02:09 EDT
Created attachment 200081 [details]
FC4 Output from lsmod / lspci / cardctl ident / cat /proc/interrupts,/proc/ioports,/proc/iomem
Comment 2 Chris Lumens 2008-01-10 12:06:41 EST
This should be working in rawhide.  Please retest if possible and reopen this
bug if you continue to see problems.  We've done a lot of work in this area
recently so it's likely that your bug has been taken care of.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.