Bug 297161 - Conflict with SILLY-devel
Conflict with SILLY-devel
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: QuantLib (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-09-19 20:09 EDT by Michael Schwendt
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.8.1-3.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-25 04:28:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2007-09-19 20:09:41 EDT
QuantLib-doc - 0.8.1-2.fc8.i386
  File conflict with: SILLY-devel - 0.1.0-3.fc8.i386
     /usr/share/man/man3/std.3.gz
Comment 1 Ian Chapman 2007-09-20 16:23:09 EDT
Looks like it could be a recurring problem with Doxygen generated man pages in
F8+. Would renaming it to something like <pkgname>_std.3.gz be acceptable?
Comment 2 Fedora Update System 2007-09-25 04:28:21 EDT
QuantLib-0.8.1-3.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.