Bug 297231 - uim needs to require im-chooser
Summary: uim needs to require im-chooser
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: uim (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2007-09-20 00:42 UTC by Jens Petersen
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-25 00:35:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2007-09-20 00:42:01 UTC
Since xinput.sh and /etc/X11/xinit/xinput.d/ are now part
of im-chooser, uim should now explicitly require im-chooser for F8.

Comment 1 Akira TAGOH 2007-09-20 03:30:43 UTC
should be fixed in 1.4.1-8.fc8.

Comment 2 Jens Petersen 2007-09-25 00:35:11 UTC
thanks


Note You need to log in before you can comment on or make changes to this bug.