This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 29725 - Package description refers to GNU emacs rather than Xemacs
Package description refers to GNU emacs rather than Xemacs
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.1
i386 Linux
low Severity low
: ---
: ---
Assigned To: Akira TAGOH
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-27 05:12 EST by Göran Uddeborg
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-09 02:39:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2001-02-27 05:12:36 EST
The description of the package refers to "GNU Emacs 21.1.12", the package
"emacs-21.1.12", etc.  Presumably that would be XEmacs instead.  A bit too
much cut-and-paste I guess.
Comment 1 Akira TAGOH 2001-03-09 02:39:48 EST
The semi-xemacs package is integrated in the xemacs package for wl.

Note You need to log in before you can comment on or make changes to this bug.