Bug 29734 - tdfx_dri.so is missing from XFree86
tdfx_dri.so is missing from XFree86
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-27 08:46 EST by Need Real Name
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 08:46:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-27 08:46:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1-0.1.9 i586; Nav)


The tdfx_dri module seems to be missing, or at least I couldn't find it.

Reproducible: Always
Steps to Reproduce:
1.  Install XFree86

	

Actual Results:  tdfx_dri was not in desired location, though Glide3
packages were installed.

Expected Results:  tdfx_dri.so should have been there for any meaningful 3D
support with 3dfx
Comment 1 Mike A. Harris 2001-02-27 14:26:42 EST
An unfortunate specfile glitch in that release.  ;o(  It has since
been fixed.  If you grab the latest build it should be fine.

Note You need to log in before you can comment on or make changes to this bug.