Bug 29735 - up2date fails with wolverine
Summary: up2date fails with wolverine
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-27 14:19 UTC by Hugh Eaves
Modified: 2015-01-07 23:44 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 14:20:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hugh Eaves 2001-02-27 14:19:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.1-0.1.9 i686; en-US; 0.7)
Gecko/20010203


The release notes for Wolverine said it was supposed to be supporting
up2date, so I'm reporting this error. When running up2date with the
Wolverine release, I get the following error message:
--------------------------------------------
There was a fatal error communicating with the server. The message was:
File not found
Unable to access RPM package: ['setup', '2.4.2', '1', '']
--------------------------------------------


Reproducible: Always
Steps to Reproduce:
1.Run up2date (I ran the GUI version)
2.
3.
	

Actual Results:  Received "fatal error message"

Expected Results:  Retrieved list of updatable packages

Comment 1 Jay Turner 2001-02-27 21:57:36 UTC
Wolverine out of the box is not supported by up2date.  The routines work, but
the servers that the routines are pointed at don't have copies of the beta tree
on them.  This is because updates of the beta are not official errata releases,
and therefore are not uploaded to our up2date servers.

Up2date will work properly with the release.

Comment 2 Glen Foster 2001-02-27 22:23:44 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 3 Hugh Eaves 2001-02-27 22:42:57 UTC
Copied from the Wolverine announcement: (this seems to indicated that up2date
should work for this beta release, and in fact, we're encouraged to use it)
------------------------------------------
 * Status of Red Hat Network:

       rhn_register, the registration client for Red Hat Network, is
       included, but registrations for the beta will not be accepted.

       However, up2date will be fully functional in anonymous mode, and
       we encourage people to make use of this functionality.  We will
       be attempting to synchronize our fixes with Update Agent on a
       nightly basis, so if you report a problem and it gets fixed, you
       can get a new version of that particular package on the following
       day.




Note You need to log in before you can comment on or make changes to this bug.