Bug 297351 - Missing translations in Hardware Profile dialog
Missing translations in Hardware Profile dialog
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
: i18n, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-19 23:26 EDT by Igor Pires Soares
Modified: 2009-09-21 17:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-23 10:46:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Igor Pires Soares 2007-09-19 23:26:46 EDT
Description of problem:

The "Hardware Profile" dialog in firstboot has missing translations for the
Brazilian Portuguese locale and probably other ones too.
We believe the translations are essential to the accuracy of Smolt language
statistics.

Version-Release number of selected component (if applicable):
firstboot-1.4.37-1.fc8

Thanks,
Brazilian Portuguese Translation Team
Comment 1 Mike McGrath 2007-09-20 10:01:59 EDT
Could you also tell me exactly what version of smolt this was with?
Comment 2 Igor Pires Soares 2007-09-20 13:02:27 EDT
This was with smolt-0.9.8.4-4.fc8.
Comment 3 Mike McGrath 2007-09-21 15:38:50 EDT
Ok, I've got this one figured out.  AFAIK it doesn't work and hasn't ever worked
with any language which seems odd to me, but it is working now.  I'll be making
a few more fixes and sending a release soon.
Comment 4 Igor Pires Soares 2007-09-21 23:13:44 EDT
Thanks for fixing it!
I will test it on my F8T2 installation when a update is available.
Comment 5 Dimitris Glezos 2007-09-22 18:14:05 EDT
Mike, please note that we're string-frozen for Fedora 8 (for packeges that
Fedora is upstream, at least). Normally a request should be sent to -trans-list,
but since these strings are already added but not translated, I'm sure no-one
will have a problem with just a notification after the POT is updated.

Also the translation period ends on 28/9, so it would be best to have this ASAP
and make sure that the repackaging for the shipped smolt happens as late as
possible.

Thanks.
Comment 6 Igor Pires Soares 2007-09-22 23:29:00 EDT
Mike, I got the update here and it is working now.
Thank you one more time.
Comment 7 Mike McGrath 2007-09-23 10:46:58 EDT
(In reply to comment #5)
> Mike, please note that we're string-frozen for Fedora 8 (for packeges that
> Fedora is upstream, at least). Normally a request should be sent to -trans-list,
> but since these strings are already added but not translated, I'm sure no-one
> will have a problem with just a notification after the POT is updated.

This turned out to be a code issue so none of the strings changed and none of
the translations changed so I think we're golden.

Note You need to log in before you can comment on or make changes to this bug.