Bug 297381 - FEATURE REQUEST: Author group tag
FEATURE REQUEST: Author group tag
Status: CLOSED NOTABUG
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jeff Fearn
Michael Hideo
: Documentation, FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 00:26 EDT by Michael Hideo
Modified: 2010-11-23 22:58 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 02:26:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Hideo 2007-09-20 00:26:57 EDT
Not sure what happened there... my wish was your command - I wished for nothing
and got it. Let's try again:

http://engineering.redhat.com/docbot/en-US/RedHat_Directory_Server/8.0.0/html/Deployment_Guide/

The author group information is currently "Red Hat Documentation Team" and "Red
Hat Translation Team", which is a result of:

<authorgroup>
<corpauthor> Red Hat Documentation Team </corpauthor>
<collab><collabname>Red Hat Translation Team</collabname></collab>
</authorgroup>

This is all part of Author_Group.xml (doctype=authorgroup), and (afaik) there's
no way for us to add any textual information, such as "Written and Produced by"
or "Technical Review by" or "Translated by", etc.

Andy thinks this is probably an xsl? processing concern. I have nfi but it'd be
great if we could format and present this in a more useful and informative fashion.

cheers
Comment 1 Michael Hideo 2007-09-20 00:27:40 EDT
This is from:

https://engineering.redhat.com/rt3/Ticket/Display.html?id=15645
Comment 2 Jeff Fearn 2007-09-20 02:26:56 EDT
We removed these lead ins because they looked horrid in English and did not
translate well.

Note You need to log in before you can comment on or make changes to this bug.