This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 29746 - Kmidi needs instruments
Kmidi needs instruments
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-27 09:58 EST by Inger Karin Haarbye
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 09:58:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Inger Karin Haarbye 2001-02-27 09:58:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)


Kmidi don't want to play midi-files, because it does not find instruments.
A symlink from /usr/share/apps/kmidi/config/instruments to
/usr/share/timidity/instruments will fix this.

Reproducible: Always
Steps to Reproduce:
1. Stupid question! - Well - I just use it!
2.
3.
Comment 1 Bernhard Rosenkraenzer 2001-02-28 05:56:22 EST
The real fix is to use absolute pathnames in /etc/timidity.cfg,
done in the current timidity++ package.

Note You need to log in before you can comment on or make changes to this bug.