Bug 297511 - [im-chooser] technical error - can not submit file
Summary: [im-chooser] technical error - can not submit file
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Website
Version: unspecified
Hardware: All
OS: Linux
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: Diego Búrigo Zacarão
Depends On:
TreeView+ depends on / blocked
Reported: 2007-09-20 07:37 UTC by Noriko Mizumoto
Modified: 2009-07-03 20:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2007-09-25 01:46:39 UTC

Attachments (Terms of Use)

Description Noriko Mizumoto 2007-09-20 07:37:26 UTC
Description of problem:
Clicking 'submit' gets the following error.
"There was a technical error with your submission, most likely because of a
misconfiguration of the system. The administrators will look into the log files
and see what went wrong."

Version-Release number of selected component (if applicable):

How reproducible:
I did a couple of time, got same error message.

Steps to Reproduce:
1. go to http://publictest5.fedora.redhat.com/submit/module/ and choose im-chooser
2a. At 'select local file', select ~/myproject/im-chooser.trunk.ja.po
2b. At 'select local file', select ~/myproject/im-chooser/ja.po
3. At 'select a destination file', select po/ja.po from dropdown menu of
'Overwrite existing file'
4. At 'write a commit message', enter 'commit test' (or something else)
5. Click 'preview'
6. Check the preview and click 'submit'
7. The above error message is displayed
Actual results:
At step 7, the submission to be successful

Expected results:
Successful submission

Additional info:

Comment 1 Dimitris Glezos 2007-09-20 14:29:02 UTC
to fix this.

Comment 2 Dimitris Glezos 2007-09-21 01:18:28 UTC
Noriko, can you please try again now?

Comment 3 Noriko Mizumoto 2007-09-21 04:14:49 UTC
Dimitris, now I could successfully submit :-)
Thank you so much, this bug can be resolved.


Comment 4 Diego Búrigo Zacarão 2007-09-21 12:44:42 UTC
Not for me.
I tried right now commit it (pt_BR.po) and I got technical error.


Comment 5 Diego Búrigo Zacarão 2007-09-21 13:31:58 UTC
I also noted that the last commits (ja.po and el.po) seems not be updated in the
svn repo.



Comment 6 Dimitris Glezos 2007-09-21 15:53:45 UTC
Let's see, is this fixed now? Noriko, I committed your ja.po file. Can you
please try committing again by making a small change to the file?

Comment 7 Noriko Mizumoto 2007-09-24 00:24:24 UTC
Thanks Dimitris.
I just did make a commit. Could you mind to have a look?

Comment 8 Noriko Mizumoto 2007-09-24 02:42:58 UTC
Thanks for fixing, I can see now my commit here.

But I can not see the status update here.

Is this know another bug? if so where to refer (tkt/bug)?
So that I can resolve this bug.

Comment 9 Noriko Mizumoto 2007-09-25 01:46:39 UTC
The status page is now also up-to-date.

This bug is resolved

Comment 10 Piotr Drąg 2009-07-03 20:07:14 UTC
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.