Bug 297511 - [im-chooser] technical error - can not submit file
[im-chooser] technical error - can not submit file
Status: CLOSED RAWHIDE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 03:37 EDT by Noriko Mizumoto
Modified: 2009-07-03 16:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-24 21:46:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2007-09-20 03:37:26 EDT
Description of problem:
Clicking 'submit' gets the following error.
"There was a technical error with your submission, most likely because of a
misconfiguration of the system. The administrators will look into the log files
and see what went wrong."

Version-Release number of selected component (if applicable):
http://publictest5.fedora.redhat.com/submit/module/im-chooser

How reproducible:
I did a couple of time, got same error message.

Steps to Reproduce:
1. go to http://publictest5.fedora.redhat.com/submit/module/ and choose im-chooser
2a. At 'select local file', select ~/myproject/im-chooser.trunk.ja.po
2b. At 'select local file', select ~/myproject/im-chooser/ja.po
3. At 'select a destination file', select po/ja.po from dropdown menu of
'Overwrite existing file'
4. At 'write a commit message', enter 'commit test' (or something else)
5. Click 'preview'
6. Check the preview and click 'submit'
7. The above error message is displayed
  
Actual results:
At step 7, the submission to be successful

Expected results:
Successful submission

Additional info:
Comment 1 Dimitris Glezos 2007-09-20 10:29:02 EDT
Opened
https://hosted.fedoraproject.org/projects/fedora-infrastructure/ticket/149#comment:9
to fix this.
Comment 2 Dimitris Glezos 2007-09-20 21:18:28 EDT
Noriko, can you please try again now?
Comment 3 Noriko Mizumoto 2007-09-21 00:14:49 EDT
Dimitris, now I could successfully submit :-)
Thank you so much, this bug can be resolved.

noriko
Comment 4 Diego Búrigo Zacarão 2007-09-21 08:44:42 EDT
Not for me.
I tried right now commit it (pt_BR.po) and I got technical error.

Diego
Comment 5 Diego Búrigo Zacarão 2007-09-21 09:31:58 EDT
I also noted that the last commits (ja.po and el.po) seems not be updated in the
svn repo.

See:
http://cvs.fedoraproject.org/viewcvs/trunk/po/?root=im-chooser

Diego
Comment 6 Dimitris Glezos 2007-09-21 11:53:45 EDT
Let's see, is this fixed now? Noriko, I committed your ja.po file. Can you
please try committing again by making a small change to the file?
Comment 7 Noriko Mizumoto 2007-09-23 20:24:24 EDT
Thanks Dimitris.
I just did make a commit. Could you mind to have a look?
Comment 8 Noriko Mizumoto 2007-09-23 22:42:58 EDT
Dimitris,
Thanks for fixing, I can see now my commit here.
http://cvs.fedoraproject.org/viewcvs/trunk/po/?root=im-chooser

But I can not see the status update here.
http://translate.fedoraproject.org/module/im-chooser

Is this know another bug? if so where to refer (tkt/bug)?
So that I can resolve this bug.
Comment 9 Noriko Mizumoto 2007-09-24 21:46:39 EDT
The status page is now also up-to-date.
http://translate.fedoraproject.org/module/im-chooser

This bug is resolved
Comment 10 Piotr Drąg 2009-07-03 16:07:14 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.