Bug 297641 - gnash XML to generate manual is missing
gnash XML to generate manual is missing
Status: CLOSED DUPLICATE of bug 296991
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
7
All Linux
medium Severity medium
: ---
: ---
Assigned To: Patrice Dumas
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 06:17 EDT by Alex Lancaster
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 06:19:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2007-09-20 06:17:44 EDT
Description of problem:
It seems that the gnash manual XML documentation in /usr/share/gnash/doc/C/ is
now missing from the package (it was there in a a previous version).  This
causes the %post script (which runs scrollkeeper) to fail if it.

Version-Release number of selected component (if applicable):
gnash-0.8.1-2.fc7

How reproducible:
Always

Steps to Reproduce:
1. yum install gnash

Actual results:
  Updating  : gnash                        ##################### [ 60/130] 
I/O warning : failed to load external entity
"/usr/share/gnash/doc/gnash/C/usermanual/doc_authors.xml"
/usr/share/gnash/doc/gnash/C/gnash.xml:60: parser error : Failure to process
entity writers
  &writers;
           ^
/usr/share/gnash/doc/gnash/C/gnash.xml:60: parser error : Entity 'writers' not
defined
  &writers;
           ^
I/O warning : failed to load external entity
"/usr/share/gnash/doc/gnash/C/usermanual/revisions.xml"
/usr/share/gnash/doc/gnash/C/gnash.xml:61: parser error : Failure to process
entity revisionhistory
  &revisionhistory;
                   ^
/usr/share/gnash/doc/gnash/C/gnash.xml:61: parser error : Entity
'revisionhistory' not defined
  &revisionhistory;
                   ^
I/O warning : failed to load external entity
"/usr/share/gnash/doc/gnash/C/usermanual/introduction.xml"
/usr/share/gnash/doc/gnash/C/gnash.xml:71: parser error : Failure to process
entity introduction
  &introduction;
                ^
/usr/share/gnash/doc/gnash/C/gnash.xml:71: parser error : Entity 'introduction'
not defined
  &introduction;
                ^
I/O warning : failed to load external entity
"/usr/share/gnash/doc/gnash/C/usermanual/installation.xml"
/usr/share/gnash/doc/gnash/C/gnash.xml:78: parser error : Failure to process
entity installation
  &installation;
                ^
/usr/share/gnash/doc/gnash/C/gnash.xml:78: parser error : Entity 'installation'
not defined
  &installation;
                ^
I/O warning : failed to load external entity
"/usr/share/gnash/doc/gnash/C/usermanual/usage.xml"
/usr/share/gnash/doc/gnash/C/gnash.xml:79: parser error : Failure to process
entity usage
  &usage;
         ^
/usr/share/gnash/doc/gnash/C/gnash.xml:79: parser error : Entity 'usage' not defined
  &usage;
         ^
I/O warning : failed to load external entity
"/usr/share/gnash/doc/gnash/C/usermanual/bugreport.xml"
/usr/share/gnash/doc/gnash/C/gnash.xml:80: parser error : Failure to process
entity bugreport
  &bugreport;
             ^
/usr/share/gnash/doc/gnash/C/gnash.xml:80: parser error : Entity 'bugreport' not
defined
  &bugreport;
             ^
I/O warning : failed to load external entity
"/usr/share/gnash/doc/gnash/C/usermanual/glossary.xml"
/usr/share/gnash/doc/gnash/C/gnash.xml:81: parser error : Failure to process
entity glossary
  &glossary;
            ^
/usr/share/gnash/doc/gnash/C/gnash.xml:81: parser error : Entity 'glossary' not
defined
  &glossary;
            ^
I/O warning : failed to load external entity
"/usr/share/gnash/doc/asspec/C/fdl-appendix.xml"
/usr/share/gnash/doc/asspec/C/asspec.xml:218: parser error : Failure to process
entity fdl-app
  &fdl-app;
           ^
/usr/share/gnash/doc/asspec/C/asspec.xml:218: parser error : Entity 'fdl-app'
not defined
  &fdl-app;
           ^
  Updating  : system-config-date           ##################### [ 61/130] 
 

Expected results:
gnash should not produce any errors.

Additional info:
For some reason /usr/share/gnash/doc/C/gnash.xml is there, but no other XML
files are installed.
Comment 1 Alex Lancaster 2007-09-20 06:19:45 EDT

*** This bug has been marked as a duplicate of 296991 ***

Note You need to log in before you can comment on or make changes to this bug.