Bug 297911 - Request for updated package
Request for updated package
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: lilypond (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Quentin Spencer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 07:06 EDT by Mark Knoop
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-20 14:37:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Knoop 2007-09-20 07:06:00 EDT
Lilypond has not been updated in F7 since March (2.10.20-1) - prior to this
there were regular updates as new versions were released upstream (thank you).
Upstream are now at 2.10.33 with many bugfixes. I see that 2.10.29 is in
development - is there a reason why this hasn't been pushed to f7?
Comment 1 Quentin Spencer 2007-09-20 14:37:32 EDT
There were a lot of changes in how Fedora is managed with the release of Fedora
7. Now that I've figured out now to navigate the new update system, I think I
can go back to doing periodic updates now. I've now built a 2.9.33 release in
development and for F7, but it may take a couple of days to get it into the F7
repositories.
Comment 2 Mark Knoop 2007-09-21 05:48:15 EDT
That's great, thanks very much. (I didn't want to hassle you, just wondered if
the package was still being maintained.)

Note You need to log in before you can comment on or make changes to this bug.