Bug 298 - Initscripts do not support demand dialing
Summary: Initscripts do not support demand dialing
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
(Show other bugs)
Version: 5.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-04 15:22 UTC by Michael Meissner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1998-12-06 22:15:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Meissner 1998-12-04 15:22:02 UTC
The initscripts should support demand dialing for ppp
connections (in particular, if you select demand dialing,
the ifup sequence will delete the /var/run/ppp-<iface>.dev
file when run, and when the ppp chat session is eventually
called, it doesn't use the appropriate device to dial out
on).  Given that you rejected my previous bug asking that
diald be supported because of demand dialing, I think you
should really support it then.

Comment 1 David Lawrence 1998-12-06 22:15:59 UTC
Our current setup will support demand dialing by add the word demand
to the ppp-options list. You can do this using Linuxconf or netcfg.
Try this and reopen the bug with the description of what
/var/log/messages is reporting after you try to bring up the interface
and then access a network function.


Note You need to log in before you can comment on or make changes to this bug.