Bug 29807 - anaconda doesn't deal with disk geometry well
anaconda doesn't deal with disk geometry well
Status: CLOSED DUPLICATE of bug 24297
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-27 13:38 EST by Bryan Headley
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 13:38:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Headley 2001-02-27 13:38:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-ac5 i686)


After the type of installation you'd like, anaconda looks at the hard disk.
If the disk geometrry is weird, it puts up a complaint message, and exits
after you press the "OK" button.

Reproducible: Always
Steps to Reproduce:
1. See the description
2. Now the disc was given a weird geometery by mandrake 7.2
3.
	

Expected Results:  IMHO: "The disk has a goofy geometry. You're doing an
install. What would you like to 
do about it"
1. Wipe the partition table (danger! to! any! existing! data!)
2. Try to fix this with fdisk (you! better! know! what! you! are! doing!)
3. Exit this install and let you try to fix this with another operating
system's partition utility
4. Hah! Let me make a goofy partition for you that rounds up to an even
head/cylinder
boundary
Comment 1 Matt Wilson 2001-02-27 17:12:56 EST

*** This bug has been marked as a duplicate of 24297 ***

Note You need to log in before you can comment on or make changes to this bug.