Bug 29886 - tasklist_applet crash when quitting exmh
Summary: tasklist_applet crash when quitting exmh
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-27 22:07 UTC by Anvil
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-27 22:29:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Anvil 2001-02-27 22:07:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [fr] (X11; U; Linux 2.4.0 i686)


When i press the "quit" button on my exmh, the tasklist_applet crash and
gnome ask me if i wanna relaunch it.

Reproducible: Always
Steps to Reproduce:
1. gnome-session &
2. exmh &
3. press the quit button.
	

Actual Results:  GNOME tasklist_applet crashes.	

Expected Results:  The crash is not expected.

Comment 1 David Mason 2001-02-27 22:33:41 UTC
sorry I cannot reproduce on multiple boxes - close as WORKSFORME


Note You need to log in before you can comment on or make changes to this bug.