Bug 2989 - "dump 0f - / | restore rf -" fails
"dump 0f - / | restore rf -" fails
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: dump (Show other bugs)
6.0
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-23 19:20 EDT by David Woodhouse
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-01 04:52:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Woodhouse 1999-05-23 19:20:03 EDT
Dump and Restore don't seem to agree about the correct
format of a dump tape.

alien9 /mnt/hdc1 # dump 0f - / | restore rf -
  DUMP: Date of this level 0 dump: Mon May 24 00:18:04 1999
  DUMP: Date of last level 0 dump: the epoch
  DUMP: Dumping /dev/hda1 (/) to standard output
  DUMP: mapping (Pass I) [regular files]
  DUMP: mapping (Pass II) [directories]
  DUMP: estimated 604266 tape blocks.
  DUMP: dumping (Pass III) [directories]
Tape is not a dump tape
  DUMP: Broken pipe
  DUMP: The ENTIRE dump is aborted.
Comment 1 Jeff Johnson 1999-08-01 04:52:59 EDT
Fixed in dump-0.4b4-9. This problem is/was a compiler problem.

Note You need to log in before you can comment on or make changes to this bug.