Bug 299251 - UI: price listed in euros, no indication that field in the table is price
UI: price listed in euros, no indication that field in the table is price
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: codeina (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-09-20 16:45 EDT by Jesse Keating
Modified: 2013-01-09 21:39 EST (History)
3 users (show)

See Also:
Fixed In Version: 0.10.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-30 19:32:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-09-20 16:45:37 EDT
Since the price is listed in euros, it's hard to tell (for somebody not used to
the symbol for euros) that the field is for the cost of the plugin.
Comment 1 Bastien Nocera 2007-09-20 16:52:04 EDT
Adding table headers should be easy enough. As for not knowing the euro symbol,
there's nothing I can do to fix US self-centredness :)

Note You need to log in before you can comment on or make changes to this bug.