Bug 2993 - Sparc 5 won't net boot
Sparc 5 won't net boot
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
sparc Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-23 22:34 EDT by marcm
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-28 18:31:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description marcm 1999-05-23 22:34:37 EDT
I can't get a Sparc 5 to properly net boot from the
tftp32.img tftd image.

It starts to boot but fais with:

    RAMDISK: Compressed image found at block
0
    VFS: Mounted root
(romfsfilesystem).
    Warning: unable to open an initial console.

And it just hangs.

Booting off the 5.2 tftp boot image work fine.
Comment 1 Derek Tattersall 1999-05-24 11:44:59 EDT
I can't duplicate this one on sparc 10 and sparc 20.
Comment 2 lars 1999-05-24 17:40:59 EDT
This looks like a duplicate of bug #2602.  I'll bet the user was
performing a headless install.
Comment 3 marcm 1999-05-25 00:25:59 EDT
Yep, headless install on a SS%
Comment 4 Matt Wilson 1999-05-28 18:31:59 EDT
*** This bug has been marked as a duplicate of 2602 ***

Note You need to log in before you can comment on or make changes to this bug.