This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 2995 - L UMAX Astra 610S hangs RedHat 6.0 at boot time
L UMAX Astra 610S hangs RedHat 6.0 at boot time
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: aboot (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-24 02:03 EDT by msevior
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-18 13:36:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description msevior 1999-05-24 02:03:44 EDT
When my UMAX Astra 610S is connected to the external scsi
bus of my DELL Optiplex GX1 (ataptec Scsi controller), Linux
won't boot but hangs when attempting to "start" the scanner.

If switched on after booting, the scanner is found correctly
on the bus with command:
echo "scsi add-single-device 1 0 3 0" > /proc/scsi/scsi

The scanner works perfectly after doing this using SANE and
xscanimage.
Comment 1 msevior 1999-05-24 03:09:59 EDT
The problem was fixed by recompiling with generic scsi built-in the
kernel (i'm using 2.2.7). Linux now identifies the scanner and boots
nicely. PS. Win NT barfs on this so far..

It was in the SANE manual. Guess I should I should RTFM first...
Comment 2 Cristian Gafton 1999-06-18 13:36:59 EDT
There is little we can do about this now and there are other
workarounds as pointed out.

Note You need to log in before you can comment on or make changes to this bug.