Bug 299601 - Deluge alerts of new versions
Deluge alerts of new versions
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: deluge (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 21:59 EDT by Steven Garrity
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.5.5-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 11:01:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Garrity 2007-09-20 21:59:49 EDT
Deluge tells you about new versions by default. A window pops-up saying:

"There is a newer version of Deluge.  Would you like to be taken to our download
site?"

This isn't really useful in Fedora though, given that yum updates to any new
Fedora packaged versions.

There is a preference under the "Other" tab to "Be alerted about new release" -
perhaps this should be off by default in the Fedora packaged versions?
Comment 1 Peter Gordon 2007-09-20 22:14:30 EDT
Hmm. I will definitely look into this. Thanks for your bug report.

I'm just wondering if I should remove that feature entirely or simply disable by
default. Fedora's Firefox and OO.org packaging both have their update
notification feature disabled entirely, as I understand it; so I'll probably
follow suit with Deluge's.
Comment 2 Peter Gordon 2007-09-23 19:53:25 EDT
Deluge 0.5.5-2 will have this fix included (disabled by default, but still
available as an option, since that involved far less patching/tweaking than
removing it entirely). It should hit the next testing repository push within the
next couple of days. 
Comment 3 Fedora Update System 2007-09-25 04:26:09 EDT
deluge-0.5.5-2.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2007-10-08 11:01:46 EDT
deluge-0.5.5-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.