Bug 299641 - Quit or Close make evolution crash in NetworkManager-0.7.0-0.2.svn2833.fc8
Quit or Close make evolution crash in NetworkManager-0.7.0-0.2.svn2833.fc8
Status: CLOSED DUPLICATE of bug 232691
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-20 23:27 EDT by sangu
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-21 11:28:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
evolution backtrace file (11.79 KB, text/plain)
2007-09-20 23:27 EDT, sangu
no flags Details

  None (edit)
Description sangu 2007-09-20 23:27:41 EDT
Description of problem:
Quit or Close make evolution crash in NetworkManager-0.7.0-0.2.svn2833.fc8.

Version-Release number of selected component (if applicable):
2.12.0-3.fc8

How reproducible:
always

Steps to Reproduce:
1. Launch evolution
2. Quit (C-q) or Close Window ( C-w )
3.
  
Actual results:


Expected results:


Additional info:
NetworkManager-0.7.0-0.2.svn2833.fc8
Comment 1 sangu 2007-09-20 23:27:41 EDT
Created attachment 201651 [details]
evolution backtrace file
Comment 2 Matthew Barnes 2007-09-21 11:28:58 EDT
This is a regression in NetworkManager.

*** This bug has been marked as a duplicate of 232691 ***

Note You need to log in before you can comment on or make changes to this bug.