Bug 2998 - directory name for Japanese locale
directory name for Japanese locale
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: sharutils (Show other bugs)
6.0
All Linux
high Severity high
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-24 04:09 EDT by inoue
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-07-28 21:47:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description inoue 1999-05-24 04:09:53 EDT
sharutils offers a message catalog for Japanese EUC locale
into /usr/share/locale/ja_JP.EUC which differs from other
packages; they use /usr/share/locale/ja
Comment 1 Cristian Gafton 1999-06-18 13:33:59 EDT
It does not really matter. Apps will fall bacl to the "ja" dir
Comment 2 inoue 1999-06-23 03:57:59 EDT
Apps will fall back to the "ja" dir??   There is no message catalogs
in "ja" dir.

There displays no messages because they look into /usr/lib/locale/.
If you rebuild the package, they says:
gcc -c -DLOCALEDIR=\"/usr/lib/locale\" -DHAVE_CONFIG_H -I. -I.. -I../
lib -I../intl -I../intl  -O2 -m486 -fno-strength-reduce  shar.
Comment 3 Cristian Gafton 1999-07-28 21:47:59 EDT
Fixed in sharutils-4.2-13

Note You need to log in before you can comment on or make changes to this bug.