Bug 299811 - [Translation] No po available for translation
[Translation] No po available for translation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-21 04:04 EDT by Noriko Mizumoto
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-28 09:07:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2007-09-21 04:04:31 EDT
Description of problem:
No pot file neither po file available for translation.

Version-Release number of selected component (if applicable):
Devel

How reproducible:
Always

Steps to Reproduce:
1. Go to http://translate.fedoraproject.org/module/system-config-users
2. "Notice" says
''/var/tmp/l10n-data/scratchdir/hg/system-config-users.tip/po/system-config-users.pot'
doesn't exist.'


Actual results:
No po file is available for any language

Expected results:
POT file to be created, so that po files can be created for all language

Additional info:
Comment 1 Dimitris Glezos 2007-09-22 02:29:44 EDT
IIRC the problem was that intltool-update returned errors when running, so a POT
couldn't be created.
Comment 2 Nils Philippsen 2007-09-28 09:01:27 EDT
I've removed po/POTFILES.in, transifex shouldn't try to use intltool-update
(which won't work) then.
Comment 3 Nils Philippsen 2007-09-28 09:07:04 EDT
1.2.68 is building right now

Note You need to log in before you can comment on or make changes to this bug.