Bug 29997 - Can't Connect to IRIX 6.5 installed machine
Summary: Can't Connect to IRIX 6.5 installed machine
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Miller
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-28 14:45 UTC by yasu
Modified: 2007-04-18 16:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 19:28:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
terminal_log (2.46 KB, text/plain)
2001-03-01 11:56 UTC, yasu
no flags Details
tcpdump_log (157.09 KB, text/plain)
2001-03-01 11:58 UTC, yasu
no flags Details

Description yasu 2001-02-28 14:45:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


When I access to IRIX installed machine by ping , telnet , ftp , nfs, 
rlogin..., I can't connect them.
but fisher or IRIX 6.4 below  seems normal.

Reproducible: Always
Steps to Reproduce:
1.%ping
2.no responce from IRIX 6.5 installed machine
in spite of  other OS machine's connectibility is normal. 
3.other network command has same trouble	

Actual Results:  no responce almost network command ( telnet ftp ping )


CPU athlon 1200MHz
MEMORY 768MB 
VIDEO Geforce-MX
LAN DEC21140(tulip)
MOTHER BOARD ASUS A7V133

Comment 1 Pekka Savola 2001-02-28 20:13:55 UTC
This is probably some other networking problem, I can reach Irix 6.5.9m just fine.

If you believe this is not the case, capture some 'tcpdump -n' output to diagnose this.


Comment 2 yasu 2001-03-01 11:56:49 UTC
Created attachment 11425 [details]
terminal_log

Comment 3 yasu 2001-03-01 11:58:37 UTC
Created attachment 11426 [details]
tcpdump_log

Comment 4 yasu 2001-03-01 12:01:55 UTC
Log descriptions
thule : RedHat 7.0.91
triton :IRIX 6.5.9m
mars :IRIX 5.3


Comment 5 Pekka Savola 2001-03-01 12:47:59 UTC
Triton is not answering to ARP requests sent by thule.   If you can run an
equilalent of tcpdump on triton,
it'd be nice to know if it even sees those arp messages.

Also, the test you did wasn't "symmetric".  Does ping work from thule to mars?
(probably).
 
All Irix boxes I have (5.3, 6.2, 6.5) answer just fine to pings from Wolverine
whether they're in the same
or different LAN segment.


Comment 6 Glen Foster 2001-03-02 16:21:50 UTC
Re-assigning to kernel

Comment 7 David Miller 2001-03-03 00:51:27 UTC
To reiterate pekka's commentary...  We need to see a tcpdump from the IRIX 6.5
machine.  If the ARP request is not seen by the IRIX6.5 machine, you have
a configuration problem between the Linux machine and the Irix6.5 machine.
If the ARP request _is_ seen by the IRIX6.5 machine, something is wrong on
the Irix6.5 machine because it is not responding to the ARP request. In this
case the irix machine has either been configured improperly or has some bug
that SGI needs to be notified of.

Either way, this is not a Linux bug.



Note You need to log in before you can comment on or make changes to this bug.