Bug 30000 - wrong requirement: control-panel
Summary: wrong requirement: control-panel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: modemtool (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-28 14:54 UTC by Gerald Teschl
Modified: 2015-03-05 01:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 15:31:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-02-28 14:54:02 UTC
Why does modemtool require control-panel? It would make sense the other way
round.
This will allow KDE users to uninstall control-panel, which is not needed
since there
is kontrol-panel in KDE.

Comment 1 Phil Knirsch 2001-02-28 15:31:12 UTC
Good point. I just looked at it and removed the Require completely. I don't
think control-panel or kontrol-panel should require modemtool either as it is
really a separate application and can be run quite nicely without it.

Ha, but there is another problem then: modemtool requires pythonlib which in
turn requires control-panel (rhentry.py needs some stuff of control-panel), so
you still won't be able to get rid of control-panel.

I fixed the unecessary control-panel requirement for modeltool, but
unfortunately the pythonlib requirement on control-panel is necessary so i had
to keep that in.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.