Bug 300111 - anaconda crashes on selecting upgrade instead of install...
Summary: anaconda crashes on selecting upgrade instead of install...
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-21 12:02 UTC by David Woodhouse
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-02 21:15:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dump from anaconda (48.70 KB, text/plain)
2007-09-21 12:02 UTC, David Woodhouse
no flags Details

Description David Woodhouse 2007-09-21 12:02:57 UTC
When asking anaconda to upgrade an existing system instead of install, I get the
attached exception.

Comment 1 David Woodhouse 2007-09-21 12:02:57 UTC
Created attachment 201951 [details]
dump from anaconda

Comment 2 David Woodhouse 2007-09-22 01:56:26 UTC
Doesn't happen in today's rawhide. Since this was reproducible without actually
letting the installer _do_ anything, I'll keep an eye out for it happening again.

Comment 3 Chris Lumens 2007-10-02 21:15:49 UTC
Closing for now as we haven't been able to reproduce it.  Feel free to reopen
this bug report if you run into the problem again.


Note You need to log in before you can comment on or make changes to this bug.