Bug 300381 - Wireless network stopped working after upgrade to 0.7
Wireless network stopped working after upgrade to 0.7
Status: CLOSED DUPLICATE of bug 300271
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-21 10:19 EDT by David Nielsen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-26 15:02:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Nielsen 2007-09-21 10:19:00 EDT
Description of problem:
After upgrading to NetworkManager-0.7.0-0.2.svn2833.fc8 the nm-applet now does
not start with my GNOME session and upon manually starting it the wireless
network is greyed out. Wired network continues to work like normal.

Clicking the create new network or connect to existing network options also does
nothing.

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-0.2.svn2833.fc8

How reproducible:
100%

Steps to Reproduce:
1. Upgrade
  
Actual results:
No wireless

Expected results:
Wireless option should be available

Additional info:
da_DK.UTF-8
Comment 1 Matthew Miller 2007-09-26 15:02:36 EDT

*** This bug has been marked as a duplicate of 300271 ***

Note You need to log in before you can comment on or make changes to this bug.