Bug 3004 - Netscape hangs when attempting to use it.
Netscape hangs when attempting to use it.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
5.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-24 11:52 EDT by fcastel
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-14 19:11:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fcastel 1999-05-24 11:52:50 EDT
I have:
Netscape 4.08.1
PPP modem connection

When I run netscape it opens fine and I can browse docs that
are local. When I attempt to configure preferences
(Edit->preferences) or access a WWW page it freezes and goes
to idle CPU.

Machine:
Dell XPT500 (500 MHZ Pentium III)
384 Mb Memory
20 GB HD
\ mount point partition 1 GB

also tried it on
133 Mhz Pentium
64 Mb Memory
500 Mb HD
\ mount point partition 150 Mb
Comment 1 Jay Turner 1999-05-24 14:36:59 EDT
Try updating to the latest Netscape packages and see if you still get
the same problems.  Reopen this bug if you are still having problems
after upgrading to the latest version (4.6)
Comment 2 fcastel 1999-05-25 00:42:59 EDT
I downloaded the Linux 2.0 version of Netscape 4.6 128 encrypt.
I performed a manual install (no rpm in tar file) and set my
environment variables as described in the netscape readme.

It hangs even before the 4.08-1 version did. No luck.
Comment 3 Bill Nottingham 1999-05-25 10:12:59 EDT
what kernel are you using?
Comment 4 fcastel 1999-05-25 21:06:59 EDT
I believe it is 2.0. It is the one on the CD with the SAMS book
Linux Unleashed (with RH Linux 5.2).
Comment 5 Bill Nottingham 1999-06-14 17:51:59 EDT
What happens if you remove (or move out of the way)
your ~/.netscape directory?
Comment 6 fcastel 1999-06-14 19:01:59 EDT
I can't tell anymore, I purchased 6.0 and have not played around with
it yet.
Comment 7 David Lawrence 1999-06-14 19:11:59 EDT
Reopen this bug again if the problem still occurs after updating to
6.0.

Note You need to log in before you can comment on or make changes to this bug.