Bug 300511 - Automatic detection of the sound card did not work
Summary: Automatic detection of the sound card did not work
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: alsa-firmware   
(Show other bugs)
Version: 7
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Andreas Bierfert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-21 14:57 UTC by Li Mingge
Modified: 2007-12-21 00:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-21 00:03:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This file includes scsrun.log, scsconfig.log and xorg.conf (37.94 KB, text/plain)
2007-09-21 14:57 UTC, Li Mingge
no flags Details

Description Li Mingge 2007-09-21 14:57:55 UTC
Description of problem:
Automatic detection of the sound card did not work.  This audio device will not
be available on the system.
You can create /root/scsconfig.log, /root/scsrun.log on the System tab and file
a new bug
at http://bugzilla.redhat.com.
Please click OK to continue.

Version-Release number of selected component (if applicable):
2.6.22.5-76.fc7 i686 i686 i386

How reproducible:

Steps to Reproduce:
1.From System menu -> Administration menu, launch the SoundCard Detection tool.
2.play the sound test, but doesn't heard the test sound. 
3.A dialog box displayed to indicate whether you heard the sound, and I press 
the 'No' button.
  
Actual results:
There's no sound.

Expected results:
The test sound should be heard.

Additional info:
The function of sound recording does work fine!
I use the command to record a sound file: 
%arecord -vv -fdat foo.wav
after recording finished, I move this file to the Windows XP platform and play
it successfully and correctly!
But a command does not work in the Fedora 7 platform, as below:
% aplay -vv test.wav
There isn't sound to be heard.

Comment 1 Li Mingge 2007-09-21 14:57:55 UTC
Created attachment 202321 [details]
This file includes scsrun.log, scsconfig.log and xorg.conf

Comment 2 Andreas Bierfert 2007-12-21 00:03:43 UTC
Its been a while since the bug report. If the problem still persist please
reopen and change the component to alsa-lib instead of firmware.


Note You need to log in before you can comment on or make changes to this bug.